vm220818.bedotdns.com - In accessible - Network Issue
Incident Report for BeDot Media Group
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 16:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2025 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 13:51 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2025 - 13:50 UTC
This incident affected: US Shared Hosting.