We are continuing to monitor for any further issues.
Posted May 10, 2026 - 19:06 UTC
Monitoring
We have moved all accounts to a new server.
If domains arent held by us, or DNS is not managed by us you should updated the named servers to the following
ns46.bedotdns.com ns47.bedotdns.com
OR
A record to IP: 69.162.118.240
If you continue to have issues with your website/email please open a support ticket, we are looking at invidual issues in isolation now as a part of the restoration.
Posted May 04, 2026 - 15:49 UTC
Update
Following a review from cPanel Premium Support, they have advised that rather than recovering the server we should move immediately to migrating client accounts to a brand new server installation.
We have now started the process of extracting the backups from 1:30AM 30/04 and will be moving these to a new server. As these are up and running those which domains/DNS we manage, we will be updating the pointers accordingly.
The situation is likely to run into the weekend, but we will be completing migrations as quickly as possible. We will update each individual client as they are migrated.
Posted May 01, 2026 - 08:30 UTC
Update
Engineers have continued to work throughout the night to stabilise and secure the server which has now been done.
Fundamental elements of the file system in an attempt to protect itself from a compromise have deleted themselves and permissions removed.
We now have cPanel Premier support working on it to rebuild the file system and permissions.
In the meantime we are also looking at alternative arrangements of migrating manually backups to another server.
So we are also in the process of building a new server to migrate backups too.
We will continue to keep this updated and apologise for the inconvenience caused. Following the conclusion of the incident a full diagnostic will be carried out.
Posted May 01, 2026 - 05:28 UTC
Update
The server itself is now backup and secured, engineers are now working to restore the accounts across the server. Again this may take sometime and we will update you once it has been completed.
A full summary of the issue is also being compiled.
Posted Apr 30, 2026 - 17:30 UTC
Update
Resolution is still ongoing, engineers are checking through the entire file system to identify the route cause. Apologise for the delay, its a busy server with alot of files on.
Posted Apr 30, 2026 - 14:40 UTC
Update
Work is ongoing on restoring and resolving the issue with the foundationary control panels, engineers are continuing to investigate the cause while trying to bring the server online as quickly as possible with full file system intact.
Posted Apr 30, 2026 - 11:33 UTC
Update
We have recovered access to the server, engineers are now investigating the cause of the issue and approach to go about resolving the issue. We will update you as soon as we have more information.
At this time we dont have an immediate ETA, there will be a reasonable amount of remedial work required by engineers.