High Load on VM230214
Incident Report for BeDot Media Group
Resolved
The load issue is now resolved.
Posted Dec 13, 2021 - 14:04 UTC
Investigating
We are currently experiencing a high-load on VM230214 which is affecting websites.
Posted Dec 13, 2021 - 12:36 UTC
This incident affected: UK Shared Hosting.