Abnormal Server Load
Incident Report for BeDot Media Group
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 12:45 UTC
Update
We are just in the process of rebooting the server, should be avaliable shortly.
Posted Nov 23, 2021 - 12:16 UTC
Investigating
Currently experiencing a highload vm230214
Posted Nov 23, 2021 - 11:49 UTC
This incident affected: Shared Web Hosting.