500 Error on billing system
Incident Report for BeDot Media Group
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 11:16 UTC
Investigating
In the process of a maintenace upgrade we have hit a 500 error.
We are just investigating this and will bring the billing system back online shortly.
Posted Aug 05, 2021 - 11:09 UTC
This incident affected: Billing System.