Mail Issue on Stout
Incident Report for BeDot Media Group
Resolved
Issue resolved.
Posted Jan 11, 2022 - 13:23 UTC
Investigating
We are currently investigating an email issue on the Stout server. Emails are being filtered inbound and bouncing back
Server error: '451 Temporary local problem - please try later'
Posted Jan 11, 2022 - 12:41 UTC
This incident affected: Shared Web Hosting.